Tuesday, October 6, 2009

JAXB version attribute must be present

Add/set jaxb:version attribute in schema tag to avoid this exception

<xsd:schema
targetNamespace="http://xmlns.abc.com/"
xmlns="http://www.w3.org/2001/XMLSchema"
xmlns:xsd="http://www.w3.org/2001/XMLSchema"
xmlns:lite="http://xmlns.abc.com/"
xmlns:common="http://xmlns.oracle.com/integration/b2b/common"
xmlns:jaxb="http://java.sun.com/xml/ns/jaxb"
jaxb:version="1.0" elementFormDefault="qualified">

Reactions:

0 comments:

Post a Comment

Recent Posts

Unix Commands | List all My Posts

Texts

This blog intended to share the knowledge and contribute to JAVA Community such a way that by providing samples and pointing right documents/webpages. We try to give our knowledege level best and no guarantee can be claimed on truth. Copyright and Terms of Policy refer blogspot.com

Share

Twitter Delicious Facebook Digg Stumbleupon Favorites More